Monday, September 9, 2013

Goldberg Variation N°19

I just made this new recording of Bach's Goldberg Variation N°19 on my grand piano.

Friday, May 17, 2013

M-Audio Profire 2626 vs Yamaha RX-V2500 SPDIF and M-Audio Pulsar II microphones

I recently had several bad experiences trying to update my home recording studio, first with a MOTU 828mk3 interface, then with a Focusrite Liquid Saffire 56 interface . Not deterred by the previous incompatibilities I encountered, I decided to try another model.

On monday may 13, I picked up a used M-Audio Profire 2626 interface . It was in like-new condition, still in box, with some cables still unopened.

After I hooked it up, I immediately noticed that there was no sound playing through the SPDIF digital output of the M-Audio through my Yamaha RX-V2500 receiver .This was the exact same incompatibility I had encountered with the MOTU 828mk3 . I did some google searches and found that I was not alone with this problem. Other M-Audio customers had already reported the problem as early as 2008 . There was a suspicion that this was related to the SPDIF copy protection flag, but a separate unit would be required to strip this flag. The issue was never resolved by M-Audio.
I contacted M-Audio support about the issue on may 14 and may 15 and was told to expect a callback within a week about a possible fix.

One of the nice features of the 2626 is that it can operate in standalone mode, without being hooked up to a computer at all. I figured I could use it as an 8-channel analog preamp, in combination with another interface, as I needed more channels than the 2626 could provide on its own at 24 bits / 96 kHz.

I tested all the microphone inputs on my 2626 unit to make sure they worked. And I also tested all my microphones with them. Much to my surprise, I got a very a nasty high-pitched hiss in my recordings when I used a pair of M-Audio Pulsar II microphones in combination with the 2626 . None of my 7 other microphones had any hiss issue with the 2626 and sounded clean.

I double-checked the Pulsar II microphones by recording them using the preamps in my old Roland VS-2400 CD all-in-one digital audio workstation, and my ART DPS II digital preamp . They sounded clean with either one. So, the microphones were not at fault.

After I posted about the issue on gearslutz, a kind forum member pointed to me that I was not alone with this hiss problem either . Others had seen the same problem using some MXL 990 and 991 microphones on the M-Audio 2626 .The M-audio forum members suspected that it had to do with phantom power on the M-audio 2626. But one of them said their other phantom-powered mikes, AKG C3000B, did not show the hiss. I own these mikes as well, and they did not show the hiss on my 2626 either. My conclusion was that this is an issue with the preamps built-in to the 2626 that only shows with certain microphones, for some reason. This is an issue that many others have seen with multiple microphones, but not at all. It is once again, an issue for which M-Audio does not have a fix. What makes it really unforgivable is the fact this this issue exists between M-Audio's own Pulsar II microphones and Profire 2626 preamp . I contacted M-Audio support about this second issue on May 16. I asked them to test their microphones with their interface. They told me that both their interface and microphones were discontinued, and they did not have them in house to test with since the recent acquisition of M-Audio. Basically, I was shit out of luck on this one.

This second issue made the 2626 unsuitable for me even as a standalone preamp.

I contacted the craigslist seller who very kindly took the Profire 2626 back today, on friday may 17. He was actually glad to have it back, as he had just upgraded his new Apollo unit's firmware which caused some trouble for him. He was lucky enough not to run into either of the incompatibilities I found with the 2626.

Edit : I received the following message from Adam Gay at M-Audio on May 23 :

You had asked me last week to reach out on the status of the driver updates for the Profire 2626. They haved received your feedback request, but unfortunately, due to new products coming out and a lot of older drivers needing to be updated for Windows 8 and mac 10.8.3 compatibility, it may be some time before an update for the Profire 2626 control panel is released. My developers did not give me an estimated time.

Any updates to the drivers will be posted to our website when they become available.

Focusrite Liquid Saffire 56 vs ART DPS II SPDIF digital preamp

After my recent bad experience with a MOTU 828mk3 interface, I bought a Focusrite Liquid Saffire 56 interface .

The first thing I tested when I got it was its SPDIF digital output against my Yamaha RX-V2500 receiver's digital input . Fortunately, that worked just fine, all the way to 192 kHz using an optical cable.

I then hooked up my ART DPS II digital preamp to the Saffire's digital input via SPDIF .
Everything worked beautifully at 44.1 kHz and 48 kHz . But when I tried at 88.2 and 96 kHz, the audio transferred from the ART to the Focusrite was garbage. I tried both optical and coax SPDIF cables. I tried different clocking configurations - making either the Focusrite a clock slave to the ART via SPDIF, or making the ART a clock slave to the Focusrite via a BNC word clock cable. Neither helped with the transfer of audio at 96 kHz.

I knew the ART unit was not at fault, because I can transfer data from it to my Roland VS-2400CD DAW over SPDIF at 96 kHz just fine.

I contacted Focusrite about this issue. They got back to me promptly, but were not an aware of existing problem. They suggested I exchange my Saffire 56 unit for another one to rule out a defective one. I did not get a chance to do that as my local Guitar Center did not have another one in stock for me to try.

Because of this issue, I ended up returning my Focusrite Saffire Liquid 56 to Guitar Center for a refund.

Even after this return, I have remained in touch with Focusrite . Their UK team said they are in the process of obtaining an ART unit to reproduce the problem. If they are able to do so and fix it, I will purchase it again, provided I haven't found something else that works in the meantime.

Somehow, everything else I have tried has had problems so far, unfortunately.

Wednesday, April 24, 2013

MOTU 828mk3 hybrid audio interface SPDIF vs Yamaha RX-V2500 receiver and Roland VS-2400CD DAW

Last friday, I purchased a new MOTU 828mk3 hybrid interface at Guitar center. The intent was to move from my venerable self-contained Roland VS-2400CD recorder to a computer-based setup.

Unfortunately, I ran into a very strange problem : the digital output of the 828mk3 did not work at all with my Yamaha RX-V2500 receiver. There was no sound whatsoever !

I confirmed in the MOTU audio console software that the interface was sending data. MOTU tech support had me hookup its own digital output to the digital input, and I could see a waveform.

The problem happened with the receiver regardless of the sampling rate.

I also tried hooking up the digital output of the 828mk3 to the VS-2400CD digital input. I had a little more luck this way. The Roland was able to lock in to the signal when the interface was at 44.1 kHz or 48 kHz. But no such luck at 96 kHz. The Roland can do this successfully against my ART DPS II digital preamp at all sampling rates including 96 kHz..

I contacted MOTU support. They said they had were not aware of this or any other current issue with the 828mk3. They suggested I swap my unit for a different one to rule out a manufacturing defect. My local Guitar Center did not have another one in stock, however.

While I really liked the MOTU 828mk3, I could not get past the incompatibility of its digital output with the rest of my equipment. I ended up returning it to the store for another interface, a Focusrite Liquid Saffire 56, which does not have this problem. More on this.

Wednesday, April 3, 2013

Invention N°1 in C major by J.S. Bach

I just re-recorded this piece again on my new piano. Hopefully the interpretation is better than my previous recording also.

Thursday, March 21, 2013

Goldberg Variation N°9 recording

Here is a clip of Goldberg Variation N°9 by J.S. Bach , which I just played and recorded today, on my Schimmel K280 .

Friday, February 22, 2013

Prelude in C major recording

Here is a recording of the Prelude #1 in C major, BWV 846 from Well Tempered Clavier, book 1. Recorded on February 13, 2013 on my new concert grand.